Sunday, 5 December 2010

5th December 2010

So not having a good weekend ........ even though I have a nice shiny new laptop the internet connection is pants , it could be down to the weather I just don't know . I can,t upload pictures here , Facebook , Etsy , anywhere . I can't send e-mails with attachments which means I can't send patterns to customers . I can read blogs -- just , it takes about 15 minutes to load one and even then I can't see the pictures .
GRRRRRRR.......................

On the plus side we haven't had any snow for two days , we did manage to get to a Supermarket for food shopping and we did go sledging yesterday but I can't show you any pictures .

Double GRRRRRRRR................

5 comments:

driftwood said...

soooo frustrating. I think it's just tooo cold . hope everything is working soon.

Diane said...

Oh dear - things can only get better. xxxx

Julie Rutter said...

Oh, I hope your technology sorts itself. I have been sighing in reflief at no new snow too.......but it has started snowing really heavily this morning. Still, boys are safely tucked at school for now. Juliex

Louise said...

Grrr snap. Our laptop died last week, and I have lost my most favourite photo editing program, ever. Luckily we had some forewarning, so was able to get all our photos on a hard-drive. I am now struggling on our PC which we thought had died, of which John has somehow brought back to life, just! I don't know if I really like modern technology, do you? We can only hope things start looking up pronto? x

Thimbleanna said...

Shoot! I hope it gets fixed soon -- I miss your pictures!